Welkom, Gast. Alsjeblieft inloggen of registreren.
24-11-2017 21:39:22
Startpagina Help Ongelezen Berichten Wie is waar Zoek Inloggen Registreren

+  Volvo 850 Discussieforum
|-+  Volvo 850/70 Algemeen
| |-+  Wie ben ik???
| | |-+  nieuw
0 geregistreerde leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: 1 [2] Omlaag Print
Auteur Topic: nieuw  (gelezen 1635 keer)
V70geRwin
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 6600


V70R automaat 426


« Antwoord #15 Gepost op: 24-10-2017 11:48:30 »

Welkom terug en gelijk een mooie zwarte R  eusa_clap
Veel plezier er mee!
Gelogd
Paulsson
Lid 100+
***
Offline Offline

Geslacht: Man
Berichten: 357


Geef mij maar 5 cilinders


« Antwoord #16 Gepost op: 24-10-2017 12:11:02 »

Wat een prachtige auto die Blackie, geniet ervan!
« Laatste verandering: 24-10-2017 12:18:57 door Paulsson » Gelogd



Volvo V70 2.4 170 pk NA MT DOP 'Pablo'
Lees de blog over Pablo hier
JohanR
Lid 10+
**
Offline Offline

Geslacht: Man
Berichten: 19



« Antwoord #17 Gepost op: 24-10-2017 12:23:57 »

1e order al weg met alle lampjes. Na het weekend brand alles weer.
Gelogd
JohanR
Lid 10+
**
Offline Offline

Geslacht: Man
Berichten: 19



« Antwoord #18 Gepost op: 29-10-2017 21:09:25 »

Ik heb van het weekend alle lampjes vervangen die defect waren.

Wat mij opviel dat eergisteren het leek of hij moeilijker startte.  Wat mij ook opviel was dat de dashboard verlichting en schakelaar verlichting veel minder was dan in de champagne 850.
Gisteravond na vervangen van de verlichting binnen, was de verlichting binnen bijna donker. Hij startte ook niet meer.

Aan de lader gezet, en na een tijd weer aangesloten en de binnenverlichting was weer helderder. Natuurlijk niet aan de radio code gedacht maar Cornelis-b zeg maar Henk had hem goed bewaard, bedankt Henk.

Multimeter er op gezet, onbelast accu 12.87 v, gestart en toen gaf hij 14.56 v aan. Ik las dat deze afgeblokt is op 14 volt? Gisteren nog een rondje gereden , maar het was donker en regende dus niet veel mogelijkheid om te laden. Vanmorgen accu weer leeg,radio ging even aan en weer niets. Overgestart met de s60 en hij liep weer.

De accu zal wel niet goed zijn, maar moet ik mij zorgen maken over de 14.56 v? Volgens Henk is de dynamo voor 2 jaar gereviseerd.

Enig idee?
Gelogd
Paulsson
Lid 100+
***
Offline Offline

Geslacht: Man
Berichten: 357


Geef mij maar 5 cilinders


« Antwoord #19 Gepost op: 29-10-2017 21:51:01 »

Multimeter er op gezet, onbelast accu 12.87 v, gestart en toen gaf hij 14.56 v aan. Ik las dat deze afgeblokt is op 14 volt? Gisteren nog een rondje gereden , maar het was donker en regende dus niet veel mogelijkheid om te laden. Vanmorgen accu weer leeg,radio ging even aan en weer niets. Overgestart met de s60 en hij liep weer.

De accu zal wel niet goed zijn, maar moet ik mij zorgen maken over de 14.56 v? Volgens Henk is de dynamo voor 2 jaar gereviseerd.

Enig idee?

Nog voordat ik mijn eigen V70 had, heb ik van mijn schoonfamilie hun V70 geleend voor een weekendje Texel. De batterij was steevast na een nachtje helemaal leeg. Wij zijn toen na overstarten met behulp van een vriendelijke boer naar de lokale garage gereden, en hun batterij diagnose tool wees al snel uit: kortsluiting in de batterij. Dan loopt hij vanzelf leeg. Ter plekke een nieuwe batterij erin gehesen alles was weer top.

Daar doet dit mij aan denken: na een nachtje is in de ochtend de batterij weer dood. Ergens is er lekstroom/kortsluiting dus die batterij bloedt leeg. Ik zou mij voor nu geen zorgen maken om die 14.56 v, eerst een nieuwe batterij en dan kijken of er nog problemen over blijven lijkt me. Succes!
Gelogd



Volvo V70 2.4 170 pk NA MT DOP 'Pablo'
Lees de blog over Pablo hier
JohanR
Lid 10+
**
Offline Offline

Geslacht: Man
Berichten: 19



« Antwoord #20 Gepost op: 29-10-2017 22:04:07 »

Ok Paulsson, dan morgen eerst een nieuwe accu probrren. Bedankt
Gelogd
cornelis-b
Clublid: 85011907
Polar lid
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 6695


Ex 855R Blackstone M4.4 Nu Fiat Ducato Hymer


WWW
« Antwoord #21 Gepost op: 29-10-2017 22:21:05 »

Laadstroom van 14.56 is gewoon goed Johan, misschien een cel in de accu die niet meer helemaal lekker is.
Gelogd

De R bumper specialist. Een gebroken spijl, twee gebroken spijlen of een scheur? 850 of X70, het kan goed gerepareerd worden. Ook voor ABS controllers kan je me een PB sturen.

Zeg maar Henk tegen mij


Voorlopig is het water nog diep genoeg om te roeien
V70geRwin
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 6600


V70R automaat 426


« Antwoord #22 Gepost op: 30-10-2017 11:00:08 »

Laadstroom van 14.56 is gewoon goed Johan, misschien een cel in de accu die niet meer helemaal lekker is.

Als het kan ook even de laadstroom meten, de spanning zegt niet alles.
Mijn dynamo leverde nog netjes 14 volt maar stopte met max 3A  eusa_wall

Maar als deze maar 2 jaar oud is dan is de kans groot dat je met een nieuwe accu weer gered bent.
Gelogd
cornelis-b
Clublid: 85011907
Polar lid
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 6695


Ex 855R Blackstone M4.4 Nu Fiat Ducato Hymer


WWW
« Antwoord #23 Gepost op: 30-10-2017 11:13:07 »

Johan ik heb niet gezegd dat de dynamo 2 jaar geleden is gereviseerd maar: De dynamo is een vrij jonge die was gereviseerd dus daar zal het niet aan liggen.

Nou is het wel zo dat het vaak voorkomt dat als er stoomverbruikers aanstaan de accu snel leeg raakt. Klein uur de radio aan tijdens poetsen bv en de accu te leeg om te starten Angry Angry Dit geconstateerd bij meerdere Volvo's hier voor de deur die we in het verleden hebben gepoetst.
Gelogd

De R bumper specialist. Een gebroken spijl, twee gebroken spijlen of een scheur? 850 of X70, het kan goed gerepareerd worden. Ook voor ABS controllers kan je me een PB sturen.

Zeg maar Henk tegen mij


Voorlopig is het water nog diep genoeg om te roeien
glenfiddich1983
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 1079


« Antwoord #24 Gepost op: 30-10-2017 11:46:42 »

Wellicht even goed controleren op lampjes die blijven branden (dashboardkastje, portier-verlichting etc).

In de S70 ook een tijdje gehad dat de accu snel leegliep, bleek de kofferbakverlichting te zijn die bleef branden.
Gelogd

Hoofdauto: Volvo V70 2.5 10V (1998, LPi, 565.000 km)
2e auto: Volvo S70 2.5T (1998, LPi, 272.000 km)
ex: Chrysler Neon 2.0i (2001, LPi, 234.000 km)
ex: Volvo 940 2.3 Turbo (1991, 325.000 km)
JohanR
Lid 10+
**
Offline Offline

Geslacht: Man
Berichten: 19



« Antwoord #25 Gepost op: 30-10-2017 17:41:21 »

Ik heb net een nieuwe accu gehaald en erin gezet, en een stuk gereden, nu checken of de accu vol blijft en of hij start. Bedankt voor de info.
@Henk, ja excuus had jij geschreven dat "de dynamo een vrij jonge die was gereviseerd dus daar zal het niet aan liggen" Ge ervan uit dat het met de accu opgelost is. Het scheelt al veel als alle lampjes, zeker die van de automaat het doen.
Onder de middenconsole lag nog een hella relais 3sb 004 438. Is een of ander zoemertje voor te melden of de verlichting aan is volgens mij. Komt het je bekend voor?
Gelogd
cornelis-b
Clublid: 85011907
Polar lid
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 6695


Ex 855R Blackstone M4.4 Nu Fiat Ducato Hymer


WWW
« Antwoord #26 Gepost op: 30-10-2017 23:01:22 »

Dat relais zegt mij niets Johan, dat zal er dan nog gelegen hebben van de eerste eigenaar die ook in de historie staat, die van die dure nota's. Wil zijn naam niet op het forum gooien maar begint met een K. Die had ook een Mercedes en daar zit dit relais ook in.

Gelogd

De R bumper specialist. Een gebroken spijl, twee gebroken spijlen of een scheur? 850 of X70, het kan goed gerepareerd worden. Ook voor ABS controllers kan je me een PB sturen.

Zeg maar Henk tegen mij


Voorlopig is het water nog diep genoeg om te roeien
JohanR
Lid 10+
**
Offline Offline

Geslacht: Man
Berichten: 19



« Antwoord #27 Gepost op: 31-10-2017 12:38:16 »

Nieuwe accu geplaatst en het lijkt opgelost. Bedankt voor de info.

Gisteren gelijk ook maar de motor voor de centrale vergrendeling van de tank klep eruit gehaald en gesmeerd. Die doet het nu ook weer met de rest. Gelukkig is er verder niets afgebroken van de bekleding i  hard plastic wat al niet afgebroken was.
Gelogd
JohanR
Lid 10+
**
Offline Offline

Geslacht: Man
Berichten: 19



« Antwoord #28 Gepost op: 12-11-2017 20:29:20 »

Na 2 dagen polishen en waxen blinkt de lak weer, maar zie je ook alle kleine deukjes.

Nu de bumpers nog een keer laten spuiten en de kap, zit wat roest aan en steenslag
Gelogd
Vulk
Thomas
Global Moderator
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 9901


Thomas heeft altijd gelijk!


« Antwoord #29 Gepost op: 13-11-2017 06:53:27 »

Veel deukjes? Met poetsen haal je die niet weg natuurlijk.
Maar met een paar uur uitdeuken zonder spuiten kan er heel veel!
Gelogd
Pagina's: 1 [2] Omhoog Print 
« vorige volgende »
Ga naar:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.035 seconden met 18 queries.