Welkom, Gast. Alsjeblieft inloggen of registreren.
26-09-2017 14:53:49
Startpagina Help Ongelezen Berichten Wie is waar Zoek Inloggen Registreren

+  Volvo 850 Discussieforum
|-+  Technische/Tuningsboards
| |-+  Tuning Algemeen
| | |-+  Motorisch-Aandrijflijn
| | | |-+  760 T5 TCV probleem
0 geregistreerde leden en 1 gast bekijken dit topic. « vorige volgende »
Pagina's: [1] Omlaag Print
Auteur Topic: 760 T5 TCV probleem  (gelezen 342 keer)
ddvries04
Nieuw lid
*
Offline Offline

Berichten: 7


« Gepost op: 19-05-2017 12:02:15 »

Goedendag,

Bij mijn 760 T5 heb ik het volgende probleem;
Wanneer de TCV (turboregelklep) op de goede manier zit aangesloten draait deze met gemak 1.3/1.4 bar turbodruk. Dit is nog niet eens volgas. Wanneer ik het klepje loskoppel gaat mijn lambda lampje branden in mn dashboard, hij 'ziet' hem dus wel. Zodra de alles rechtstreeks op de wastegate zit aangesloten draait hij 0.6/0.7 bar zoals het hoort wanneer alles op deze manier zit aangesloten.

De TCV kan niet stuk zijn, heb met meerdere gewisseld waarvan ik zeker weet dat deze werken en het probleem blijft.

Iemand nog een idee wat dit verder nog kan zijn?

Alvast bedankt!
Gelogd

Volvo 760 T5 (16T, schutten chip, 3", Japanifold)
aloisdecroon
Lid 10+
**
Offline Offline

Berichten: 51


« Antwoord #1 Gepost op: 19-05-2017 12:10:13 »

"Wanneer de TCV (turboregelklep) op de goede manier zit aangesloten"

Dan hebben we het over de 850 style tcv en op deze manier aangesloten?

https://www.matthewsvolvosite.com/forums/viewtopic.php?t=62699
Gelogd
classicT5
Jeroen
Lid 1000+
*****
Offline Offline

Geslacht: Man
Berichten: 1942



« Antwoord #2 Gepost op: 19-05-2017 12:28:51 »

Wat voor ECU zit erin? Stock?
Gelogd
Pagina's: [1] Omhoog Print 
« vorige volgende »
Ga naar:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.15 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Pagina opgebouwd in 0.033 seconden met 19 queries.