Auteur Topic: lampje koelvloeistof peil gaat branden  (gelezen 4164 keer)

0 leden en 1 gast bekijken dit topic.

Blok70

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 228
Re: lampje koelvloeistof peil gaat branden
« Reactie #30 Gepost op: 02-03-2018 22:27:07 »
Sensor  vervangen, systeem ontlucht (door warme motor, middels geopend exp tankje te laten afkoelen). Peil keurig tussen min en max. En tóch weer dat sh#tlampje aan!!! Grrrr.

Temperatuur is keurig tijdens rijden, dop exp vat is nieuw, kvs tempsensor is nieuw, kvs niveausensor is dus nieuw evenals de thermostaat...ook nieuw.

Wat moet ik doen? Dashlampje gaat nu, vanaf starten niet (meer) uit. Auto starten= lampje blijft aan. Graag jullie tips!!!

volvobug

  • Wat anderen bedacht hebben moet ik op z'n minst kunnen begrijpen!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 5442
  • Geslacht: Man
  • V70 2.5 10v '97 LPi & V70R FWD AUT Saffron '98 LPi
    • Volvo foto album
Re: lampje koelvloeistof peil gaat branden
« Reactie #31 Gepost op: 02-03-2018 23:08:40 »
.....
Maar dat uit lampje blijft branden iemand dat ooit meegemaakt?
Ik hoor graag van jullie mvg

Niveausensor defect, stekker niet goed aangesloten of vlotter in reservoir blijft hangen.



Hamertje tikje op reservoir of reservoir eens spoelen al geprobeerd? Er zit toch een vlottertje rond de sensor die kan blijven plakken of heb ik het mis?
Handtekening? 85011806 en Saffronie.

MEN-O

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 380
  • Geslacht: Man
Re: lampje koelvloeistof peil gaat branden
« Reactie #32 Gepost op: 03-03-2018 10:04:39 »
Toen ik mijn tankje moest vervangen omdat ie lekte, zag ik dat de sensor niet aangesloten was ! de stekker was doorverbonden met een draadje, misschien dat je daarmee eea kan uitsluiten.

Blok70

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 228
Re: lampje koelvloeistof peil gaat branden
« Reactie #33 Gepost op: 05-03-2018 10:36:18 »
 :eusa_dance: .....aaaandd it's gone!

Resumée:
Vrijdagmiddag sensortje (9141134 voor mijn 10V 1997) vernieuwd=> auto gestart en nog steeds lampje brandend.
Auto warm gereden en thuis de dop eraf gehaald=> af laten koelen.

Zaterdagmorgen auto gestart=> lampje uit.... tot en met nu,  :eusa_dance:

Weet dat ik niéts deed in de tussentijd, geen hamertje tik, stekker niet bewogen heb iod en ook het vaatje niet gespoeld...

Vermoedelijk een onvoldoende ontlucht systeem dus. Ik zal mijn oud sensor terugplaatsen want ik wil weten of in díé stuk was....
Vraag:
- is het normaal dat het kvs niveau in je vaatje ongeveer 1-2 cm "opkomt" als je met warme motor je dop eraf draait?
(of heb ik zojuist, heel dom misschien, mijn luchtbel omschreven?  :angel: )  
« Laatst bewerkt op: 05-03-2018 10:39:38 door Blok70 »

yannickdv

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1173
  • Geslacht: Man
  • Maat 46 rechts.
Re: lampje koelvloeistof peil gaat branden
« Reactie #34 Gepost op: 05-03-2018 11:05:45 »
Dat is normaal. En niet je luchtbel.
Groet, Yannick
‘09 - BMW 520D Touring E61 - Mineralgrau - 380.000km
‘06 - Volvo S60 2.4i aut. Edition 2 - Magic Blue Pearl - 314.000km

Blok70

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 228
Re: lampje koelvloeistof peil gaat branden
« Reactie #35 Gepost op: 21-03-2018 10:04:46 »
:eusa_dance: .....aaaandd it's gone! .....

Vrijdagmiddag sensortje (9141134 voor mijn 10V 1997) vernieuwd=> auto gestart en nog steeds lampje brandend.
Auto warm gereden en thuis de dop eraf gehaald=> af laten koelen.

Zaterdagmorgen auto gestart=> lampje uit.... tot en met nu,  :eusa_dance:
........
Vermoedelijk een onvoldoende ontlucht systeem dus. Ik zal mijn oud sensor terugplaatsen want ik wil weten of in díé stuk was....
 

.....aaaand it's back  :'(
Als gauw heb ik na de sensor vernieuwing het kvs dash waarschuwingslampje teruggekregen. Gezien ik ontlucht heb (bij mij overbodig, achteraf) en het niveau op orde blijft, is er nog maar 1 potentiële verdachte: vlotter ligt te diep.

Visueel is dat erg lastig vast te stellen (als ik via het dopgat kijk). Iemand tips? Is een nieuw tankje duur? Of is schoonmaken goed te doen en betrouwbaar? Mijn tankje hangt er vrij fris (wil niks zeggen over een hakend vlottertje) bij, de dop is nieuw:



Hengeveld

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1718
  • Geslacht: Man
  • S, V en C
    • www.eland.se
Re: lampje koelvloeistof peil gaat branden
« Reactie #36 Gepost op: 21-03-2018 10:53:51 »
Het komt vaker voor dat de vlotter in het kvs-tankje lek is. Die vult zich met water: dat gaat langzaam. Dus je zult dan steeds vaker hebben dat je kvs-lampje gaat branden. De vlotter kun je niet los vervangen, dus je zult een nieuw of tweedehands tankje moeten kopen. Nieuw zijn die rond de 40 euro, geloof ik.

razorx

  • Lijnoliekoning
  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 11935
  • Geslacht: Man
  • 855 10V '96 LPi, V70R '98 LPi
    • van automatisering die stopt naar automatisering die klopt
Re: lampje koelvloeistof peil gaat branden
« Reactie #37 Gepost op: 21-03-2018 11:01:30 »
Het tankje vervangen is inderdaad de beste optie.
Neem geen imitatie, die breken te graag.

Blok70

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 228
Re: lampje koelvloeistof peil gaat branden
« Reactie #38 Gepost op: 21-03-2018 11:23:30 »
Het komt vaker voor dat de vlotter in het kvs-tankje lek is. Die vult zich met water: dat gaat langzaam. Dus je zult dan steeds vaker hebben dat je kvs-lampje gaat branden. De vlotter kun je niet los vervangen, dus je zult een nieuw of tweedehands tankje moeten kopen. Nieuw zijn die rond de 40 euro, geloof ik.

...je bedoeld dat het drijvertje-zélf lek is, en zich langzaam vult met kvs? Wauw.....
Ik ga dat tankje vervangen. 

Hengeveld

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1718
  • Geslacht: Man
  • S, V en C
    • www.eland.se
Re: lampje koelvloeistof peil gaat branden
« Reactie #39 Gepost op: 21-03-2018 11:56:31 »
Ja, dat bedoel ik.
Succes.

Blok70

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 228
Re: lampje koelvloeistof peil gaat branden
« Reactie #40 Gepost op: 05-04-2018 13:54:39 »
Tankje is vervangen. Mijn oude was nog van productiedatum 1996.....



Citruspers en een sticker van-de-jufrouw voor Hengeveld.... mijn kvs lampje blijft uit!
Ik móést het weten, dus heb ik mijn tankje open gezaagd om dat vlottertje eens te bekijken.



En jahoor de kvs klotst er vrolijk in rond..... lek dus!

« Laatst bewerkt op: 26-06-2018 10:32:58 door Blok70 »

Hengeveld

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1718
  • Geslacht: Man
  • S, V en C
    • www.eland.se
Re: lampje koelvloeistof peil gaat branden
« Reactie #41 Gepost op: 05-04-2018 14:12:41 »
;D
Mooi dat het opgelost is.

yannickdv

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1173
  • Geslacht: Man
  • Maat 46 rechts.
Re: lampje koelvloeistof peil gaat branden
« Reactie #42 Gepost op: 05-04-2018 14:43:16 »
Goedzo Ilja, jij zou nog een startmotor kunnen vervangen in je pak. Oh wacht ;)
Groet, Yannick
‘09 - BMW 520D Touring E61 - Mineralgrau - 380.000km
‘06 - Volvo S60 2.4i aut. Edition 2 - Magic Blue Pearl - 314.000km

Hengeveld

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1718
  • Geslacht: Man
  • S, V en C
    • www.eland.se
Re: lampje koelvloeistof peil gaat branden
« Reactie #43 Gepost op: 05-04-2018 22:05:24 »
Goedzo Ilja, jij zou nog een startmotor kunnen vervangen in je pak. Oh wacht ;)
:eusa_shifty:  Jij zit teveel op Facebook te loeren  ;D