Auteur Topic: stoelverwarming defect?  (gelezen 46585 keer)

0 leden en 1 gast bekijken dit topic.

onnaj

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1149
  • Geslacht: Man
  • For Sale: 850 2.3 T-5 LPI (270pk/430nm)
stoelverwarming defect?
« Gepost op: 17-10-2005 10:10:54 »
Ik heb al een aantal draadjes gelezen over stoelverwarming maar misschien dat jullie zo weten hoe t komt dat de stoelverwarming niet meer werkt.

Het begon er namelijk mee dat de verlichting van de stoelverwarming af en toe uit viel. Op het moment dat de verlichting het niet deed werd de stoelverwarming wel warm maar niet heel erg warm. Als het lichtje het wel deed werd de stoelverwarming wel gewoon super lekker warm. (Ik heb het hier trouwens niet over het oranjelampje maar over de groene verlichting van de schakelaar zelf.)

Nu doet de verlichting het helemaal niet meer en de stoelverwarming doet ook niets meer. Gezien bovenstaande moet ik het dan zoeken in het verwarmingselement of ergens in de schakelaar of zekering zoeken?

Bedankt voor de reacties.

thuur

  • Thuurbo Fivespoke
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 24142
  • Geslacht: Man
  • \/olvo'\/7O.T5 \/olvo'85O.T~5
    • thuurbo
Re:stoelverwarming defect?
« Reactie #1 Gepost op: 17-10-2005 13:06:34 »
Misschien hangt je stekker wel gewoon los, de verlichting is nl. volledig onafhankelijk van de werking van de verwarming.. (dit in tegenstelling tot de elektr.raambediening).

Maar dan zou je het eigenlijk moeten horen knetteren gezien de grote hoeveelheid amperes die onder je r__t doorgaan :-X


Gr 8)

p2V7025T

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 68
  • Geslacht: Man
  • Volvo 4 Life
Re:stoelverwarming defect?
« Reactie #2 Gepost op: 18-10-2005 14:24:01 »
De vorige Volvo 940 daar vas de stoel verwarming gesmolten en had hier door kort sluiting gemaakt (wij hebben het niet gehoord) maar het wel erg warm :)
V70 Classic V70 2.5T

I love the sound of a V5 in the morning

NwVolvoMn

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 132
  • Volvo 850 GLE 1992, 340dkm begin 2005
Re:stoelverwarming defect?
« Reactie #3 Gepost op: 19-10-2005 16:55:09 »
Die van mij z'n lampje doet het wel, maar wordt meestal niet warm. Draadjes zijn al eens weer vastgemaakt en gerepareerd, maar het stomme is dat 'ie et van de zomer perfect deed, maar nu niet meer........

thuur

  • Thuurbo Fivespoke
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 24142
  • Geslacht: Man
  • \/olvo'\/7O.T5 \/olvo'85O.T~5
    • thuurbo
Re:stoelverwarming defect?
« Reactie #4 Gepost op: 19-10-2005 20:24:56 »
Die van mij z'n lampje doet het wel, maar wordt meestal niet warm. Draadjes zijn al eens weer vastgemaakt en gerepareerd, maar het stomme is dat 'ie et van de zomer perfect deed, maar nu niet meer........

Thermostaat kaduuk?


Gr 8)

denkweb

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 6310
  • Geslacht: Man
  • ex- 850 Tdi -rijder... nu S80.
    • Klik hier voor mijn eigen website!
Re:stoelverwarming defect?
« Reactie #5 Gepost op: 25-10-2005 11:58:18 »
Ik kwam er van de week achter dat mijn stoelverwarming niet meer werkte aan de bestuurderskant. Nu lig ik daar niet zo wakker van maar ik vind wel dat als er accessoires in de auto zitten ze ook moeten werken...

Wie kent dat niet!  ;D  

Nu nog uitvinden wat er mis is...

Vooraan beginnen dus:
Zekering 18, intact.
Schakelaar uit middenconsole klikken en doormeten, intact.
Snoertje onder de stoel losklikken en doormeten, intact.
Hij gaat lekker...

Ik volg het snoertje tot het punt waar deze de stoel in verdwijnt, dit via een rond gat rechtsachter onder het zitvlak. Omdat ik weinig kan zien terwijl ik al op de kop op de achterbank lig besluit ik de camera maar eens erbij te nemen.

Op de foto tref ik een mooi rond gat aan waarin 1 kabeltje verdwijnt.
Na een korte zoektocht vind ik nog een kabeltje dat omlaag bungelt en mogelijk ook in het gat thuishoort. Iemand heeft met z'n lompe poten onder de stoel een stekkertje losgetrapt!

Ik word wat minder bang wat de mogelijke oorzaken van het probleem betreft, de diagnose lijkt al half gesteld.

Boven in het rond gat bevindt zich een ronde kunststof schijf, als je hier je vinger achter krijgt kun je deze met snoertje en al uit de opening naar beneden trekken.

In de kunststof ring bevindt zich de thermostaat, met op de onderzijde twee connectors, hier ontbreekt bij mij 1 snoertje, wat dus snel ook het probleem oplost.

Voor hen die in een auto van na Modeljaar 1994 rijden en de stoelverwarming niet warm genoeg vinden nog even een tip:
De thermostaat van MY 1994 en eerder is afgesteld op 45 graden Celsius, die van de jaargangen erna op 37 graden Celsius, dit om verbranding tegen te gaan lijkt mij!  ;D

Gouden tip is dan ook om een thermostaat voor MY1992-94 te bestellen als je het iets warmer onder je kont wilt hebben.

Uiteraard enkele foto's:





thuur

  • Thuurbo Fivespoke
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 24142
  • Geslacht: Man
  • \/olvo'\/7O.T5 \/olvo'85O.T~5
    • thuurbo
Re:stoelverwarming defect?
« Reactie #6 Gepost op: 25-10-2005 12:36:54 »
Dat losse kabeltje kan ook al komen als je je zitvlak wat hard in de stoel laat vallen... Typisch kwaaltje dat losse stekkertje, heb het al verschillende malen gezien :P

Beter is beide stekkertjes los te nemen en iets dicht te knijpen met een tang. Dan isolatietape om beide stekkers (dus tegen elkaar plakken) en dan (met enige kracht) de thermostaat erin te prikken. Dan terug in de stoel en voila! Stoelverwarming die het volgende winter ook doet 8)


Gr ;)

onnaj

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1149
  • Geslacht: Man
  • For Sale: 850 2.3 T-5 LPI (270pk/430nm)
Re:stoelverwarming defect?
« Reactie #7 Gepost op: 31-10-2005 10:57:27 »
Nou ik heb geen foto durven maken van hoe de bekabeling van de stoelverwarming er bij mij uitziet, maar tis een aan elkaar geknoopte zooi en ik mag blij zijn dat de GLT nog niet afgefikt is.

In de witte stekker zit bovendien wat doorgelust aan mekaar is dit normaal of moet er helemaal niets doorgelust zijn?

Claudia

  • relais 103 deskundige
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 5347
  • Geslacht: Vrouw
  • 940GL, 850GLT, V70N 2.4T, 940HPT, V70N D5, 5008
Re:stoelverwarming defect?
« Reactie #8 Gepost op: 31-10-2005 11:02:57 »
Bij mij juist het tegenovergestelde.....bijrijder-stoelverwarming wordt zó heet, dat je hem op tijd uit moet zetten, wil je niet gebarbecued worden.

Gelukkig zit ik er zelden :)
Citaat
meneer Aart tegen Pino: "Ah, joh...ga een ei leggen!"

thuur

  • Thuurbo Fivespoke
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 24142
  • Geslacht: Man
  • \/olvo'\/7O.T5 \/olvo'85O.T~5
    • thuurbo
Re:stoelverwarming defect?
« Reactie #9 Gepost op: 31-10-2005 11:10:31 »
Claudia & Onnaj:

Lijkt erop alsof de thermostaatjes gesaboteerd zijn. LET OP: dat kan heel gevaarlijk zijn, ze horen er niet voor niets tussen!

De oudere types gaan trouwens tot 45 graden ;D

Haal even een nieuw thermostaatje bij de dealer, is echt geen moeite. Er gaan te veel amperes doorheen om dit niet te beveiligen..


Gr :-\

onnaj

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1149
  • Geslacht: Man
  • For Sale: 850 2.3 T-5 LPI (270pk/430nm)
Re:stoelverwarming defect?
« Reactie #10 Gepost op: 31-10-2005 11:33:49 »
Ik moet eigenlijk zo'n nieuwe witte stekker hebben met thermostaat en bedrading naar de stoel. Kan iemand mij hier toevallig aan helpen?

thuur

  • Thuurbo Fivespoke
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 24142
  • Geslacht: Man
  • \/olvo'\/7O.T5 \/olvo'85O.T~5
    • thuurbo
Re:stoelverwarming defect?
« Reactie #11 Gepost op: 31-10-2005 12:13:21 »
Ik moet eigenlijk zo'n nieuwe witte stekker hebben met thermostaat en bedrading naar de stoel. Kan iemand mij hier toevallig aan helpen?

Het is een gewone platte stekker hoor. Het witte gedeelte kun je hergebruiken (eerst over de kabel schuiven, dan de stekker eraan knijpen). Bedrading is ook niets speciaals: gewoon zorgen dat de nieuwe kabel minstens even dik is.

Let wel op als de kabel dus korter wordt: nu staat er nog meer (mechanische) spanning op de kabel dus meer kans dat ie losschiet. Na monteren even controleren: stoel van voor naar achter en boven/beneden schuiven.


Gr 8)

PeterdL

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
  • Volvo C70 T-5 Convertible Prestige
Re:stoelverwarming defect?
« Reactie #12 Gepost op: 31-01-2006 17:17:17 »
Mijn dank voor het plaatsen van de foto's.

De verwarming van mijn stoel deed het niet meer, terwijl de knop op de middenconsole wel brande.

Taranis

  • Ik ben eco-moe.
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 12633
  • Geslacht: Man
  • '11 XC70 D5 AWD, '00 C70 2.4t conv.
Re:stoelverwarming defect?
« Reactie #13 Gepost op: 31-01-2006 20:59:10 »
De thermostaat van MY 1994 en eerder is afgesteld op 45 graden Celsius, die van de jaargangen erna op 37 graden Celsius, dit om verbranding tegen te gaan lijkt mij!  ;D

Inmiddels een nieuw matje voor de stoelverwarming in m'n bestuurdersstoel gestoken en inderdaad, wat wordt dat ding heet! Daar kun je dus gewoon letterlijk je achterste aan verbranden  :o
Nee, vandaag hebben zelfs etterbakjes uit Zeeland gelijk... :eusa_wall:

onnaj

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1149
  • Geslacht: Man
  • For Sale: 850 2.3 T-5 LPI (270pk/430nm)
Re:stoelverwarming defect?
« Reactie #14 Gepost op: 31-01-2006 23:06:33 »
Citaat
Inmiddels een nieuw matje voor de stoelverwarming in m'n bestuurdersstoel gestoken

Mag ik vragen wat zo'n nieuw matje ongeveer kost? De mijne is denk ik ook kapot en ik vind t toch heerlijk die stoelverwarming!