Auteur Topic: Levi's 850 2.5 10v LPi Grijs  (gelezen 14911 keer)

0 leden en 1 gast bekijken dit topic.

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #120 Gepost op: 10-10-2018 18:03:09 »
Henk nog bedankt voor de software! Met de KKL kabel kan ik nu mooi mijn ABS uitlezen. Er stonden nog foutcodes is (2 m.b.t. sensor rechterachterwiel) welke ik heb gecleared (Geen idee of deze nog van voor mijn solderingen waren of dat ze dan vanzelf gecleared hadden moeten worden?)



Daarna kwamen ze in ieder geval niet meer terug en werkte de abs ook weer, in ieder geval op de zandweg voor mijn huis :).

Met mijn tweede klusje was ik een stuk minder succesvol. Ik wilde nog even de bovenste motorsteun vervangen. Onder was bijna alles (behalve distrizijde) al gedaan door mvh. Kreeg het advies voo rboven een PU bus te nemen, maar had deze Meyle HD nu toch al liggen dus dacht deze eventjes te monteren. Wat hulpmiddelen gemaakt van stukjes multiplex om te functioneren als pers. Al met al leek dat op enig moment wel voorspoedig te gaan, oude bus was er zo uit:




Monteren van de nieuwe ging net zo soepel.... tot de laatste halve centimeter. Ik moest op enig moment zoveel kracht zetten op mijn pers dat ik bang was dat deze uit elkaar zou klappen. Vervolgens nog een poging gedaan met de gatenzaag (a) achterstevoren tegen het groen gemarkeerde deel van de motorsteun (b) aan, omdat hij zo mooi om die bus (c) heen viel. Dit had echter als gevolg dat die hele bus iets verschoof t.o.v. het groen gemarkeerde deel van de steun:



Gelukkig kan ik het net monteren zo, dus in ieder geval rijdbaar:



 Een keer verder met m12 of m14 in plaats van  m10 draad en stalen pers onderdelen i.p.v. hout of liever nog op zoek naar een complete steun waar de bus niet verschoven is  ;D

850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #121 Gepost op: 12-10-2018 00:01:19 »
De motorsteun zit inmiddels goed in zijn bus, en mvh heeft die ook nog even weer vastgezet met een laspuntje. Verder een ashoes vervangen, tweedehands nivomats (van mijn vorige ) eronder en de uitlaat is weer luchtdicht, mede dankzij knip.

ABS storing is weer terug, dus daar ben ik nog niet helemaal klaar mee.

Verder ook op zoek naar een nette koplamp, bestuurderszijde:



Deze voldoet niet meer.
« Laatst bewerkt op: 12-10-2018 00:13:07 door Levi_r »
850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #122 Gepost op: 12-10-2018 21:59:21 »
Vanochtend vroeg erbij voor een verhuizing en zag een goed moment voor een plaatje.



Voor 't verhuizen moest de rollo uit de auto en voor de zoveelste keer viel de kap eraf, waardoor de veer ontspande. Dat hoop ik nu met een stukje paracord te voorkomen:



850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

de Boeing

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1051
  • 855R AUT Lpi
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #123 Gepost op: 14-10-2018 11:43:48 »






Ik ben dus gelukkig niet de enige met de MacGyver fixes  ;D

Goed bezig!

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs - ABS fixen
« Reactie #124 Gepost op: 14-10-2018 20:50:35 »
Ik ben dus gelukkig niet de enige met de MacGyver fixes  ;D

Goed bezig!

Bji Volvo hebben ze over veel dingen nagedacht, maar sommige dingen hebben ze gemist..

Omdat ik veel vertrouwen had in mijn eigen soldeerwerk, toch ook maar eens de abs sensor door meten. De stekker onder de laadvloer even open geklikt en zowaar, op de ene meet ik netjes weerstand, en op de andere helemaal niets:





Nog gekeken of ik de sensor uit elkaar kon halen om daar een kabelbreuk te vinden o.i.d. maar niets van dat. Gelukkig worden er setjes voor weinig aangeboden,
850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

KIM

  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10243
  • Geslacht: Man
  • 850 R Estate AT LPI, V70 XC Estate AT LPI
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #125 Gepost op: 14-10-2018 21:26:28 »
Je bedoelt heel veel waarschijnlijk  ;D

Wat het meest waarschijnlijk is, als je geen kabelbreuk hebt, is dat de sensor door roest in het ashuis kapotgedrukt is.
« Laatst bewerkt op: 14-10-2018 21:29:21 door KIM »

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #126 Gepost op: 14-10-2018 21:33:26 »
Je bedoelt heel veel waarschijnlijk  ;D

Wat het meest waarschijnlijk is, als je geen kabelbreuk hebt, is dat de sensor door roest in het ashuis kapotgedrukt is.

Oneindig veel ;D

Ik had al even gekeken of ik hem er uit kon krijgen en daar was aardig wat voor nodig.
850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #127 Gepost op: 20-10-2018 17:49:03 »
Dankzij Gero een mooi setje nieuw glas ontvangen, zodat ook mijn koplamp weer netjes is.


Ook het pookhoesplastikje doet weer mee:



Weet iemand of deze ook los te koop is?
« Laatst bewerkt op: 20-10-2018 17:51:13 door Levi_r »
850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

gero

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 490
  • Geslacht: Man
  • Honda Fire Blade 954, Gero& Lara
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #128 Gepost op: 20-10-2018 18:05:57 »
Ziet er weer goed uit :D het is wel niet nieuw maar toch beter dan je oude glas

Stefan

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 269
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #129 Gepost op: 20-10-2018 18:47:25 »


Weet iemand of deze ook los te koop is?


6801667 staat niet in de parts list. Compleet met lederen hoes is nog wel leverbaar:
http://www.skandix.de/a/1026125/
850 R Estate MT LPi '97 Rood (609)

peteRRR

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 4049
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #130 Gepost op: 20-10-2018 20:18:16 »
Heb dat frame hier met een paar dotjes powerflex polymax ( Uhumm ;D )vast gekit, nachtje laten drogen in z'n neutraal en niet meer los geweest.
Komt eigenlijk voor het mooi net te veel spanning op te staan op de hoes in z'n achteruit.

Groet
« Laatst bewerkt op: 20-10-2018 21:20:50 door peteRRR »
Blutsie bladie bleu,..ums de bletser bla die bla

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #131 Gepost op: 20-11-2018 12:41:28 »
Ik moet toch nog een keer aan de slag, ik denk op jouw manier peteRRR. Klinkt als een degelijke fix :) het frame is heel gebleven, maar wel weer losgeraakt van de middenconsole.

ABS sensor RA vervangen, en zowaar heb ik weer beschikking over functionele ABS  :eusa_dance:

« Laatst bewerkt op: 27-03-2019 17:03:42 door Levi_r »
850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

Levi_r

  • 850 2.5i 10V Lpi '97
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 164
  • Geslacht: Man
Re: Levi's 850 2.5 10v LPi Grijs - dynamo kapot
« Reactie #132 Gepost op: 27-03-2019 16:53:40 »
Na vele probleemloze kilometers vanochtend toch weer eens stil komen te staan.

Gisteravond toen ik naar huis reed, ging tijdens het rijden ineens alle indicatielampjes branden. Alsof je de auto nog niet gestart hebt:



Toen had ik natuurlijk al even goed moeten nadenken over wat dat kon betekenen, maar ik merkte niets aan de aan de auto en ben gewoon mijn weg vervolgd.

Vanochtend startte ik de auto en was het dashboard weer normaal. Totdat ik 10 km verder was, net de snelweg op natuurlijk en alles weer brandde.

Vervolgens al heel snel vielen ook de kilometer- en de toerenteller uit en ook de motor.

ANWB geweest, accu gecheckt, inderdaad helemaal leeg.
Met starthulp gestart, en zoals veteranen onder u al vermoeden, geen laadspanning
Stekkers lijken wat gecorrodeerd
ANWB heeft met bandenlichter een paar keer goed op de dynamo geslagen en ik had weer laadspanning. Volgens hem een kapotte diodebrug.


Met voor de zekerheid een hulp accu aangesloten en onder escorte van de ANWB naar huis.

Ik heb een diodebrug besteld en van het weekend eerst maar eens pogen die te vervangen.
« Laatst bewerkt op: 27-03-2019 17:07:58 door Levi_r »
850 2.5i 10V Lpi '97 Dark Grey Metallic
850 2.5i 10V Lpi '95 Dark Olive Pearl
V70 2.5i 20V Lpi '00 Nautic Blue

V70geRwin

  • Lid 1000+
  • *****
  • Online Online
  • Berichten: 7399
  • Geslacht: Man
  • V70R automaat 426
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #133 Gepost op: 27-03-2019 19:23:39 »
Mocht je hem niet dagelijks nodig hebben kan je de dynamo ook even bij een revisie boer naar binnen gooien, met jouw stand treft dat ding geen blaam zeg maar  ;)
Soms ben je gewoon uitgekwetst met elkaar.

Maestro12

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 207
  • Geslacht: Man
  • V70, 2.5 10v 1999, 481481km
Re: Levi's 850 2.5 10v LPi Grijs
« Reactie #134 Gepost op: 27-03-2019 22:03:02 »
Hey, dat is een bekend verschijnsel, bij mijn 10v gebeurde dat met 455.000, ruil dynamo erin en geen last meer gehad.
V70, 1999, 481481km
7700 pk en 300.000 nm, is dat wat?