Auteur Topic: Electra problemen v70 classic  (gelezen 332 keer)

0 leden en 1 gast bekijken dit topic.

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Electra problemen v70 classic
« Gepost op: 09-11-2018 17:32:21 »
Hi!

Vorige week rook ik een sterke geur van verbrand plastic tijdens een ritje. Daarna ging het lampje van mijn ABS branden. Een paar dagen later haperde mijn rechter stadsverichting voor. Vandaag begon ook het SRS lampje te branden wat even later weer uitging. Mijn linker stads verlichting stopte er ook mee.
Wanneer ik rij flikkert ook het licht achter mijn wijzerplaat.
Ik verving zojuist mijn 2 voorlampen, die deden het 5 minuten en toen stopten ook die er mee..

Ik heb sterk het vermoeden dat er dus iets mis is in t electra circuit. Een maand of anderhalf geleden heb ik een nieuwe accu geplaatst. Ik heb alle zekeringen gecheckt, die zagen er prima uit.

What’s going on?!? Iemand een idee?

ThAnks vast!
V70 2.5 10V 1997 >430K

Ries van de Zilverschuit

  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2417
  • Geslacht: Man
  • V70 2.5T lpi, 1997, mt, 426
Re: Electra problemen v70 classic
« Reactie #1 Gepost op: 09-11-2018 17:38:25 »
Ergens te veel overgangsweerstand en daardoor warmteontwikkeling en smeltend plastic? Iemand heeft hier ooit problemen gehad met de rode pluskabels (dat setje van vier) dat van de accu naar de zwarte box met hoofdzekeringen gaat. 'k Zou daar even onder het deksel kijken.
« Laatst bewerkt op: 09-11-2018 17:40:10 door Ries van de Zilverschuit »

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Re: Electra problemen v70 classic
« Reactie #2 Gepost op: 09-11-2018 17:49:22 »
Hi Ries,

Thanks voor je snelle reactie! Ik heb onder die deksel ook gekeken, zag niets geks. Niet alle zekeringen eruit gehaald alleen, zal ik nog eens doen. Zal ook de kabel even checken van accu naar die box.
V70 2.5 10V 1997 >430K

volvobug

  • Wat anderen bedacht hebben moet ik op z'n minst kunnen begrijpen!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 4651
  • Geslacht: Man
  • V70 2.5 10v '97 LPi / V70R FWD AUT Saffron '98 LPi
    • Volvo foto album
Re: Electra problemen v70 classic
« Reactie #3 Gepost op: 09-11-2018 20:19:44 »
Elektrisch gedeelte contactslot als mogelijke oorzaak? Wat is de laadspanning van de dynamo met draaiende motor?
Handtekening? 85011806 en Saffronie.

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Re: Electra problemen v70 classic
« Reactie #4 Gepost op: 11-11-2018 10:52:53 »
Hi, Thanks voor je reactie.

Heb geprobeerd een multimetertje tussen de aansluitingen van mijn dynamo te friemelen, lukte niet echt.. kreeg geen eenduidig resultaat, rood op rood loopt aardig op, ver boven de 30mV. Accu geeft netjes 12v.

Sinds vandaag start de auto met het SRS lampje aan, ABS lamp is verdwenen maar het acculampje brand nu ook, al is dat heel zacht.

Zekeringen in de mainbix gecheckt en zien er ok uit. Kabels van accu daarnaartoe ook.

Wat bedoel je met ‘gedeelte contactslot? Kabeltjes checken achter het contactslot?

Cheers!
V70 2.5 10V 1997 >430K

volvobug

  • Wat anderen bedacht hebben moet ik op z'n minst kunnen begrijpen!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 4651
  • Geslacht: Man
  • V70 2.5 10v '97 LPi / V70R FWD AUT Saffron '98 LPi
    • Volvo foto album
Re: Electra problemen v70 classic
« Reactie #5 Gepost op: 11-11-2018 10:58:35 »
Dat de accu netjes 12V geeft zeg weinig. Als nu ook het acculampje gaat branden hernieuwd de vraag, wat is de laadspanning. Even bij draaiende motor de multimeter op beide accupolen zetten en aflezen. Als de dynamo tegen zijn einde loop en de boordspanning (af en toe) onder een bepaalde waarde komt gebeuren er rare dingen met lampjes en werking van de elektrische componenten.

....
Wat bedoel je met ‘gedeelte contactslot? Kabeltjes checken achter het contactslot?

Cheers!

https://www.volvo850forum.nl/index.php?topic=34959.msg696084#msg696084
« Laatst bewerkt op: 11-11-2018 11:02:11 door volvobug »
Handtekening? 85011806 en Saffronie.

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Re: Electra problemen v70 classic
« Reactie #6 Gepost op: 11-11-2018 11:22:23 »
Met draaiende motor heb ik ook 12V op de accupolen. Hoort dat zo of moet dat 14V zijn?

Thanks voor de link, dat lijkt op waar ik last van heb inderdaad.

Maar ik begrijp nog steeds niet waarom mijn nieuwe stadsverlichting na 5 minuten door zijn gebrand.

Misschien is er een verband, en excuseer me voor mijn ontworteldheid, ben nogal een amateur op dit gebied  ;D
V70 2.5 10V 1997 >430K

volvobug

  • Wat anderen bedacht hebben moet ik op z'n minst kunnen begrijpen!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 4651
  • Geslacht: Man
  • V70 2.5 10v '97 LPi / V70R FWD AUT Saffron '98 LPi
    • Volvo foto album
Re: Electra problemen v70 classic
« Reactie #7 Gepost op: 11-11-2018 11:34:44 »
Met draaiende motor heb ik ook 12V op de accupolen. Hoort dat zo of moet dat 14V zijn?

Thanks voor de link, dat lijkt op waar ik last van heb inderdaad.

Maar ik begrijp nog steeds niet waarom mijn nieuwe stadsverlichting na 5 minuten door zijn gebrand.

Misschien is er een verband, en excuseer me voor mijn ontworteldheid, ben nogal een amateur op dit gebied  ;D

12V laadspaning is te weinig, dient ca. 13,8V te zijn. Dynamo zal op zijn eind lopen (koolborstels of spanningsregelaar) mits de bekabeling tussen dynamo en accu in orde is. Zekerheidshalve nog op de dynamo meten maar waarschijnlijk kun je hem wel meteen vervangen.
Handtekening? 85011806 en Saffronie.

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Re: Electra problemen v70 classic
« Reactie #8 Gepost op: 11-11-2018 11:38:13 »
Ok duidelijk! Dan ga ik op zoek naar een nieuwe. Ook maar meteen een nieuw contactslot.

Super Thanks voor je hulp!
V70 2.5 10V 1997 >430K

Vulk

  • Thomas
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10533
  • Geslacht: Man
  • Het blijft een familiewagen!
Re: Electra problemen v70 classic
« Reactie #9 Gepost op: 11-11-2018 12:43:41 »
Als je op een bepaald moment verbrand plastiek rook, dan vrees ik toch dat je ergens vervolgschade hebt.

eric vermeer

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 166
  • volvo S70R & 244 turbo
Re: Electra problemen v70 classic
« Reactie #10 Gepost op: 11-11-2018 13:04:04 »
ik vermoed een kapotte dynamo, laagspanning even te hoog geweest waardoor er lampen kapot springen
stank kan dan ook uit de dynamo komen
S70R B5234T4 M59

volvobug

  • Wat anderen bedacht hebben moet ik op z'n minst kunnen begrijpen!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 4651
  • Geslacht: Man
  • V70 2.5 10v '97 LPi / V70R FWD AUT Saffron '98 LPi
    • Volvo foto album
Re: Electra problemen v70 classic
« Reactie #11 Gepost op: 11-11-2018 14:11:48 »
Jouw dynamo is een jaar geleden vervangen door de verkoper We Love Volvo, zie

https://www.volvo850forum.nl/index.php?topic=85998.msg1748197#msg1748197.

Denk dat ze er dan een gebruikte in gezet hebben.  :eusa_think:
Handtekening? 85011806 en Saffronie.

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Re: Electra problemen v70 classic
« Reactie #12 Gepost op: 11-11-2018 14:58:38 »
Jouw dynamo is een jaar geleden vervangen door de verkoper We Love Volvo, zie

https://www.volvo850forum.nl/index.php?topic=85998.msg1748197#msg1748197.

Denk dat ze er dan een gebruikte in gezet hebben.  :eusa_think:

Haha, ja dat klopt daar zat ik ook net aan te denken. Ik ga ze maandag maar even bellen...
V70 2.5 10V 1997 >430K

FristString

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 60
  • Geslacht: Man
  • Zet m daar maar neer
Re: Electra problemen v70 classic
« Reactie #13 Gepost op: 11-11-2018 14:59:41 »
ik vermoed een kapotte dynamo, laagspanning even te hoog geweest waardoor er lampen kapot springen
stank kan dan ook uit de dynamo komen

Dat verklaard een hoop, thanks!
V70 2.5 10V 1997 >430K

glenfiddich1983

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1162
  • Geslacht: Man
Re: Electra problemen v70 classic
« Reactie #14 Gepost op: 11-11-2018 15:05:15 »
Jouw dynamo is een jaar geleden vervangen door de verkoper We Love Volvo, zie

https://www.volvo850forum.nl/index.php?topic=85998.msg1748197#msg1748197.

Denk dat ze er dan een gebruikte in gezet hebben.  :eusa_think:


Zou goed kunnen, maar zie daar weinig kwalijks in. Als het een nieuwe was dan is er vast nog wel iets van fabrieksgarantie maar als het een gebruikte was ga je daar echt geen garantie meer op krijgen.
Hoofdauto: Volvo 850 2.5 10V (1996, LPG, 334.000 km)
2e auto: Volvo S70 2.5T (1998, LPi, 272.000 km)
ex: Volvo V70 2.5 10V (1998, LPG, 573.000 km)
ex: Chrysler Neon 2.0i (2001, LPi, 234.000 km)
ex: Volvo 940 2.3 Turbo (1991, 325.000 km)