Auteur Topic: ABS lampje bij lage snelheid  (gelezen 304 keer)

0 leden en 1 gast bekijken dit topic.

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 147
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
ABS lampje bij lage snelheid
« Gepost op: 14-04-2019 10:42:44 »
Hoi Allemaal,

Sinds 2 dagen valt het mij op dat ik een ABS lampje op mijn dashboard krijg.
Het vreemde is, dat dit alleen oplicht zodra ik stil sta of stapvoets rij.
Zodra ik iets harder rij (rond de 20Km/h of harder) gaat dit lampje ook weer uit en blijft het uit.
Ga ik weer langzamer of stop ik, gaat het gelijk weer aan.

Mijn ABS controller is 1,5 jaar geleden ofzo gereviseerd door Henk. Dus ik denk niet dat het probleem daar zit.

Helaas kan ik geen ABS foutcode's uitlezen met de LED.
Weet iemand wat dit zou kunnen zijn, zodat ik een beetje het idee heb waar ik het kan zoeken?

Volvo 850 MY 1996 (OBD II) 2.5 10V MT
TRACS is niet aanwezig in mijn auto.

RoelNL

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2824
  • Geslacht: Man
  • Volvo, VFR, kitesurfen, Snowboarden
Re: ABS lampje bij lage snelheid
« Reactie #1 Gepost op: 14-04-2019 16:44:10 »
Ik zou toch even de sensoren na meten en de abs ringen nakijken of deze heel zijn.
V70 2.5 lpg 386000 my 98 mei  10 tot dec 11 sold
v70R AWD 224500 my 98 dec 11 tot 2020 of langer
855 DOP T5R 241000(+128XXX) my 95 20-2-2014 Sold 4-2017
Honda VFR 800 Vtec 58000 MY 07 3-2016

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 147
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Re: ABS lampje bij lage snelheid
« Reactie #2 Gepost op: 14-04-2019 20:13:58 »
Dank voor je reactie RoelNL,

Ik had deze middag alvast een begin gemaakt door in iedergeval de sensoren schoon te maken.
Ik heb alle 4 de wielen eraf gehad en de achterste remschijven en klauwen.

Heb het geheel ff goed schoon geblazen met de compressor. Pfff zat aardig wat bruin stof tussen. Ben blij dat ik een stofkapje droeg.
Hoewel stoffig, zagen de sensoren er op het oog best wel goed uit. De ringen achter zijn gelukkig in orde en bevatten ook geen extra-glimmende delen (wat zou suggereren dat iets ze raken).

De sensoren voor kon ik helaas niet verwijderen. De bout waarmee deze vast zitten is erg verror en rond gedraaid. Dat word boren als ik daar ooit bij wil.  :eusa_sick:
Stekkertjes voor heb ik losgehaald. Zag er best goed uit. Mooi koperkleurige contacten. Voor de zekerheid ff wat contactspray bij gedaan (kan nooit kwaad).
Ohm meter geeft ongeveer 1100 ohm aan. Zowel LV als RV.

Achter heb ik ook door geprobeerd te meten, maar ik begin nu te twijfelen of ik dat goed heb gedaan. Achter hebben ze geen stekkers, maar gaan ze direct de sensor in van wat ik kon zien.
Ik heb gepoogd ze door te meten via de connector op de ABS controller. Ik meette ook daar een waarde van rond de 1100 ohm.

Voor alle zekerheid: weet iemand welke pennen ik moet hebben op die grote connector op de ABS controller voor LA en RA?
Ik heb de pennen gevonden ergens op een forum, maar nu ik het zo lees, begin ik toch te twijfelen dat ik mogelijk 2x de voorkant heb gemeten.   :eusa_doh:

Morgen ga ik weer ff in de wagen rijden (boodschappen doen). Ik zal dan ff kijken of het schoonblazen geholpen heeft. Maar ik verwacht er niet zoveel van om eerlijk te zijn.
Ik zal morgen ook ff de schijven en de remklauwen voor verwijderen voor een betere kijk op de sensor en de ring aan de voorkant.

KIM

  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10256
  • Geslacht: Man
  • 850 R Estate AT LPI, V70 XC Estate AT LPI
Re: ABS lampje bij lage snelheid
« Reactie #3 Gepost op: 14-04-2019 20:22:31 »
In de koffer naast de opening voor de brandstofpomp zitten de aansluitingen van de ABS sensoren achter.
Overigens verwacht ik niet dat ABS de veroorzaker van dit probleem is: ABS reset alleen het lampje bij een nieuwe rit zonder storingen.
Een storing in je contactslot maakt een goede kans om de veroorzaker te zijn

classicT5

  • Jeroen
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2699
  • Geslacht: Man
Re: ABS lampje bij lage snelheid
« Reactie #4 Gepost op: 14-04-2019 21:51:53 »
Laadspanning ook eens nameten? Had laatst bij een Renault (tja...), dat lampje van de dynamo nog niet ging branden, maar wel ABS lampje. Daar bleek dynamo van # te zijn.

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 147
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Re: ABS lampje bij lage snelheid
« Reactie #5 Gepost op: 14-04-2019 22:40:23 »
Ah, dit zijn goede tips!

Ik had helemaal niet gedacht aan de elektronische schakelaar achter het slot of een mogelijk probleem met de laadspanning.
Ik lees inderdaad aardig wat hierover betreffende vreemde ABS storingen als ik ff google en hier op het forum.

Ik heb een mooie howto hierover gevonden op:
https://volvo850wagon.wordpress.com/2012/07/01/55-ignition-switch/

Mocht bovenstaande niet werken, heb ik een mooi excuus om morgen weer eens naar mijn favoriete sloperij te gaan hier in het dorp.  ;D
Of naar de dealer mocht alles falen.

Ik hoop niet dat het de laadspanning is. Ik heb recentelijk mijn dynamo vervangen.   :eusa_pray:
https://www.volvo850forum.nl/index.php?topic=88723.msg1791462#msg1791462
Maar ik sluit niks uit. En ga dat zeker controleren.

Ik post morgen mijn bevindingen.

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 147
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Re: ABS lampje bij lage snelheid
« Reactie #6 Gepost op: 15-04-2019 13:03:15 »
Ik ben deze ochtend lekker bezig geweest.

Ik begon met het meten van de accu en de laadspanning:
Accuspanning met uitgeschakelde koude motor: 12,31V
Motor gestart en stationair draaiend: 13,9V
Motor met iets gas rond 3000RPM: 13,95V
De spanningen waren zeer stabiel. De digitale meter had geen verloop tijdens het meten.
Dus gelukkig doet de nieuwe dynamo zijn werk goed.  :)

Vanochtend boodschappen gedaan en het ABS lampje ging weer aan bij elke stop. Maar wat mij opviel is dat het direct weer uit ging, zodra ik iets met de sleutel friemelde (ik kwam deze tip tegen gisteren in een oude post van Dirk)!
Ook viel het mij op, dat toen ik de sleutel aanraakte op de A28 de motor uitviel..... Dat was best...... ganant.  :eusa_wall:
Maar gelukkig geen gevaarlijke situatie. Motor sloeg direct weer aan en het was erg rustig. Niemand had het gezien!  Dus het was duidelijk het ontstekingscontact.
Ik moet er ook gewoon van afblijven tijdens het rijden!  :eusa_whistle:

Gelijk ff naar "van Olst" de sloper geweest in Nunspeet en die had nog een mooie 850 staan met contactschakelaar intact! Deze heb ik voor €10,- gekocht en in mijn auto gezet.
En na een uitvoerig testritje heb ik het ABS lampje niet meer gezien en de motor slaat ook niet meer af als ik er aan friemel!  :eusa_dance:

Het probleem is opgelost!

Heel erg bedankt voor het meedenken en de tips allemaal!  :eusa_clap:

Ries van de Zilverschuit

  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2488
  • Geslacht: Man
  • V70 2.5T lpi, 1997, mt, 426
Re: ABS lampje bij lage snelheid
« Reactie #7 Gepost op: 15-04-2019 13:53:55 »
Zo simpel kan het zijn! Een nieuw dinges bij de dealer kost ergens rond de 30/40 euro, dacht ik.